Difference between revisions of "UAS HTP Data Analysis"

From Poland Lab Wiki
Jump to: navigation, search
(Agisoft PhotoScan Image Processing)
(Agisoft PhotoScan Image Processing)
 
Line 6: Line 6:
  
 
==== 1. Load photo's (in .Tiff format) to the workspace. ====
 
==== 1. Load photo's (in .Tiff format) to the workspace. ====
 +
- some tips:  do not crop or geometrically transform, i.e. resize or rotate, the images.
  
 
==== 2. Select Align images from workflow menu. ====
 
==== 2. Select Align images from workflow menu. ====
 
  - Accuracy High
 
  - Accuracy High
  - Pair preselection Generic
+
  - Pair preselection Reference
 
  - 150 000 key points
 
  - 150 000 key points
 
  - 0 tie points
 
  - 0 tie points
Line 24: Line 25:
 
  - Heading lat, long, alt
 
  - Heading lat, long, alt
  
==== 6. Optimise alignment ====
+
==== 6. Optimize alignment ====
 
  - Select settings in ground control pane
 
  - Select settings in ground control pane
 
   -- Measurement accuracy - camera accuracy 10
 
   -- Measurement accuracy - camera accuracy 10
Line 31: Line 32:
 
                           - Projection 0.1
 
                           - Projection 0.1
 
                           - Tie point 4
 
                           - Tie point 4
  - Deselect all images and select all markers to be used in optimisation
+
  - Deselect all images and select all markers to be used in optimization
  
 
==== 7. Dense Point Generation ====
 
==== 7. Dense Point Generation ====
  - High and moderate
+
  - If interested in height extraction choose the Higher quality
  
 
==== 8. Classify Points ====
 
==== 8. Classify Points ====
Line 43: Line 44:
 
  - 0.05 m
 
  - 0.05 m
 
  - from unclassified, created
 
  - from unclassified, created
 +
- You can also perform manual classification
  
==== 9. Build Mesh ====
+
==== 9. Build DEM ====
- Object type: height field
+
- based on dense point cloud data
- Source data: Dense Cloud
+
- point classes: uncheck the noise points
- Polygon count: High
+
- Point classes: ground
+
  
==== 10. Build DEM ====
+
==== 10. Export DEM ====
 
+
==== 11. Export DEM ====
+
 
  - Export GeoTiff/Bil/XYZ from File menu
 
  - Export GeoTiff/Bil/XYZ from File menu
 
  - Projection Type: Geographic
 
  - Projection Type: Geographic
  
==== 12. Build Orthophoto ====
+
==== 11. Build Orthophoto ====
 
  - Projection type: Geographic
 
  - Projection type: Geographic
 
  - Blending mode: Average or Mosaic
 
  - Blending mode: Average or Mosaic
 
  - Region can select setup boundaries
 
  - Region can select setup boundaries
  
==== 13. Export Orthophoto ====
+
==== 12. Export Orthophoto ====
 
+
- Check write KML file, and write world file
Repeat steps 9-13 for all classes of points
+

Latest revision as of 15:17, 13 April 2017

Welcome to the Poland Lab sUAS data analysis Wiki page !

sUAS Data Anaysis Procedures Overview

Agisoft PhotoScan Image Processing

1. Load photo's (in .Tiff format) to the workspace.

- some tips:  do not crop or geometrically transform, i.e. resize or rotate, the images.

2. Select Align images from workflow menu.

- Accuracy High
- Pair preselection Reference
- 150 000 key points
- 0 tie points
- Adaptive Camera selected

3. Estimate image quality

- Detailed view in photo pane
- Select all photo's to be analysed
- Right-click and choose estimate image quality

4. Rotate box with preloaded python script

5. Import GCP's as .csv file

- Heading lat, long, alt

6. Optimize alignment

- Select settings in ground control pane
 -- Measurement accuracy - camera accuracy 10
                         - Marker accuracy 0.005
                         - Scale bar 0.001
                         - Projection 0.1
                         - Tie point 4
- Deselect all images and select all markers to be used in optimization

7. Dense Point Generation

- If interested in height extraction choose the Higher quality

8. Classify Points

- Tools > Dense Point 
- Classify ground
- 15^o 
- 4.2 m
- 0.05 m
- from unclassified, created
- You can also perform manual classification

9. Build DEM

- based on dense point cloud data - point classes: uncheck the noise points

10. Export DEM

- Export GeoTiff/Bil/XYZ from File menu
- Projection Type: Geographic

11. Build Orthophoto

- Projection type: Geographic
- Blending mode: Average or Mosaic
- Region can select setup boundaries

12. Export Orthophoto

- Check write KML file, and write world file