Difference between revisions of "UAS HTP Data Analysis"

From Poland Lab Wiki
Jump to: navigation, search
(*/Added the photoscan settings heading*/)
 
(Agisoft PhotoScan Image Processing)
Line 4: Line 4:
  
 
=== Agisoft PhotoScan Image Processing ===
 
=== Agisoft PhotoScan Image Processing ===
 +
 +
==== 1. Load photo's (in .Tiff format) to the workspace. ====
 +
 +
==== 2. Select Align images from workflow menu. ====
 +
- Accuracy High
 +
- Pair preselection Generic
 +
- 150 000 key points
 +
- 0 tie points
 +
- Adaptive Camera selected
 +
 +
==== 3. Estimate image quality ====
 +
- Detailed view in photo pane
 +
- Select all photo's to be analysed
 +
- Right-click and choose estimate image quality
 +
 +
==== 4. Rotate box with preloaded python script ====
 +
 +
==== 5. Import GCP's as .csv file ====
 +
- Heading lat, long, alt
 +
 +
==== 6. Optimise alignment ====
 +
- Select settings in ground control pane
 +
  -- Measurement accuracy - camera accuracy 10
 +
                          - Marker accuracy 0.005
 +
                          - Scale bar 0.001
 +
                          - Projection 0.1
 +
                          - Tie point 4
 +
- Deselect all images and select all markers to be used in optimisation
 +
 +
==== 7. Dense Point Generation ====
 +
- High and moderate
 +
 +
==== 8. Classify Points ====
 +
- Tools > Dense Point
 +
- Classify ground
 +
- 15^o
 +
- 4.2 m
 +
- 0.05 m
 +
- from unclassified, created
 +
 +
==== 9. Build Mesh ====
 +
- Object type: height field
 +
- Source data: Dense Cloud
 +
- Polygon count: High
 +
- Point classes: ground
 +
 +
==== 10. Build DEM ====
 +
 +
==== 11. Export DEM ====
 +
- Export GeoTiff/Bil/XYZ from File menu
 +
- Projection Type: Geographic
 +
 +
==== 12. Build Orthophoto ====
 +
- Projection type: Geographic
 +
- Blending mode: Average or Mosaic
 +
- Region can select setup boundaries
 +
 +
==== 13. Export Orthophoto ====
 +
 +
Repeat steps 9-13 for all classes of points

Revision as of 19:09, 18 November 2016

Welcome to the Poland Lab sUAS data analysis Wiki page !

sUAS Data Anaysis Procedures Overview

Agisoft PhotoScan Image Processing

1. Load photo's (in .Tiff format) to the workspace.

2. Select Align images from workflow menu.

- Accuracy High
- Pair preselection Generic
- 150 000 key points
- 0 tie points
- Adaptive Camera selected

3. Estimate image quality

- Detailed view in photo pane
- Select all photo's to be analysed
- Right-click and choose estimate image quality

4. Rotate box with preloaded python script

5. Import GCP's as .csv file

- Heading lat, long, alt

6. Optimise alignment

- Select settings in ground control pane
 -- Measurement accuracy - camera accuracy 10
                         - Marker accuracy 0.005
                         - Scale bar 0.001
                         - Projection 0.1
                         - Tie point 4
- Deselect all images and select all markers to be used in optimisation

7. Dense Point Generation

- High and moderate

8. Classify Points

- Tools > Dense Point 
- Classify ground
- 15^o 
- 4.2 m
- 0.05 m
- from unclassified, created

9. Build Mesh

- Object type: height field
- Source data: Dense Cloud
- Polygon count: High
- Point classes: ground

10. Build DEM

11. Export DEM

- Export GeoTiff/Bil/XYZ from File menu
- Projection Type: Geographic

12. Build Orthophoto

- Projection type: Geographic
- Blending mode: Average or Mosaic
- Region can select setup boundaries

13. Export Orthophoto

Repeat steps 9-13 for all classes of points